You are not connected. Please login or register

Vehicle dissappeared after claiming it

Go down  Message [Page 1 of 1]

1 Vehicle dissappeared after claiming it on Mon Jan 22, 2018 9:18 am

Found an unclaimed tank in the middle of a field, so I towed it with my ural to klen to claim it, when I hit select vehicle under the claim menu, the tank disappeared. Anyone know what could have happened? I backtracked to previous locations that I been to with it to see if it respawned in those places but I have gotten nothing so far.

View user profile

2 Re: Vehicle dissappeared after claiming it on Mon Jan 22, 2018 2:11 pm

All tanks are player owned. there is generally no wild abandoned tanks, the owner may have come and collected it using the GPS tracking.

or

If it was abandoned and key-less, when keying tanks, it should be done on a flat surface, if the tank disappeared, it went up, like vertical.. and came down in a fireball somewhere nearby.. it's a weird epoch bug we have no control over.

I will take a closer look once I come in world.

View user profile http://endlessgaming.forumotion.com

3 Re: Vehicle dissappeared after claiming it on Tue Jan 23, 2018 3:44 pm

Adding to this, I am definately sure that you have stumbled across an admin spawned vehicle. When you try to claim these they dont write to the database. Its a protection feauture not a bug.

View user profile

Sponsored content


Back to top  Message [Page 1 of 1]

Permissions in this forum:
You cannot reply to topics in this forum