You are not connected. Please login or register

Vehicles missing [RESOLVED]

3 posters

Go down  Message [Page 1 of 1]

1Vehicles missing [RESOLVED] Empty Vehicles missing [RESOLVED] Fri Mar 29, 2019 2:42 pm

jelly2m8



Both Tunguskas  that were built into my base as stationary defenses are missing. they were there yesterday but now gone.

The admins know and previously accepted that I considered and used them as a stationary element.

I don't know if they were stolen, removed or the database ate them.

The database ate ALOT of my stuff. I play hard and long, I worked hard for what I had, five hundred and sixty plus thousand humanity worth. I have much less that I did a month in. I'm tired of this shit.

Sorry had to vent, it's frustrating

2Vehicles missing [RESOLVED] Empty Re: Vehicles missing [RESOLVED] Fri Mar 29, 2019 4:53 pm

Artemis

Artemis

Vehicles missing [RESOLVED] OV1Pbp7

That was probably Thazz

3Vehicles missing [RESOLVED] Empty Re: Vehicles missing [RESOLVED] Sat Mar 30, 2019 12:57 am

Emgee



Jelly, they were there yesterday at 8pm when I logged off. When we logged in around 630, Casca was missing a whole wall and door on his new build. Something is deleting objects.

4Vehicles missing [RESOLVED] Empty Re: Vehicles missing [RESOLVED] Sat Mar 30, 2019 8:22 am

Artemis

Artemis

Vehicles missing [RESOLVED] OV1Pbp7

Replaced and resolved.

-Artemis

Sponsored content



Back to top  Message [Page 1 of 1]

Permissions in this forum:
You cannot reply to topics in this forum